Tako - OTP is not available – Incident details

All systems operational

This is the status page for Tako. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please reach out to https://discord.gg/tako for faster issue escalation or via email at team@tako.id. Thank you!

OTP is not available

Resolved
Partial outage
Started 6 months agoLasted 7 days

Affected

WhatsApp Service

Major outage from 10:50 AM to 7:45 AM, Operational from 7:45 AM to 2:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented the fix, however we're still monitoring the availability

  • Update
    Update

    We have a problem on our WhatsApp channel, for around 3-4 days, OTP services will not be available, however if it's resolved soon, we'll notify you.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. For a moment, any services requiring OTP code request will not be available