Tako - Payment Gateway Down – Incident details

All systems operational

This is the status page for Tako. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please reach out to https://discord.gg/tako for faster issue escalation or via email at team@tako.id. Thank you!

Payment Gateway Down

Resolved
Major outage
Started 7 months agoLasted 30 minutes

Affected

Payment Gateway

Operational from 3:45 AM to 3:45 AM, Major outage from 3:45 AM to 4:15 AM, Operational from 4:15 AM to 4:15 AM

Withdrawal / Cash Out

Operational from 3:45 AM to 3:45 AM, Major outage from 3:45 AM to 4:15 AM, Operational from 4:15 AM to 4:15 AM

Local Indonesian Banks (BCA, Mandiri, BRI, etc.)

Operational from 3:45 AM to 3:45 AM, Major outage from 3:45 AM to 4:15 AM, Operational from 4:15 AM to 4:15 AM

Updates
  • Resolved
    Resolved

    Payment gateway is now back to normal, topup or cashout can be done now!

  • Investigating
    Investigating

    Payment gateway is currently facing a problem, top up or cash out might not be possible right now!