Tako - Database is Slowing Down – Incident details

All systems operational

This is the status page for Tako. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please reach out to https://discord.gg/tako for faster issue escalation or via email at team@tako.id. Thank you!

Database is Slowing Down

Resolved
Degraded performance
Started 7 months agoLasted 23 minutes

Affected

Database Server

Degraded performance from 6:46 PM to 7:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident. Any services using database service will get degraded performance.