Tako - Website Down – Incident details

All systems operational

This is the status page for Tako. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please reach out to https://discord.gg/tako for faster issue escalation or via email at team@tako.id. Thank you!

Website Down

Resolved
Major outage
Started about 2 months agoLasted 19 minutes

Affected

Website

Operational from 4:54 AM to 4:54 AM, Major outage from 4:54 AM to 5:13 AM, Operational from 5:13 AM to 5:13 AM

Uptime

Operational from 4:54 AM to 4:54 AM, Major outage from 4:54 AM to 5:13 AM, Operational from 5:13 AM to 5:13 AM

Updates
  • Resolved
    Resolved

    Website is now accessible! All services might be normal right now.

  • Investigating
    Investigating

    The website is not accessible at the moment, please wait while we investigate this issue. Possible problem with DDOS attack or CDN issue.