Tako - IG Reels are Unavailable – Incident details

All systems operational

This is the status page for Tako. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please reach out to https://discord.gg/tako for faster issue escalation or via email at team@tako.id. Thank you!

IG Reels are Unavailable

Resolved
Partial outage
Started 5 months agoLasted 2 days

Affected

Website

Partial outage from 4:51 PM to 11:48 AM

Uptime

Partial outage from 4:51 PM to 11:48 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Currently IG Reels as mediashare is not supported / not available, any request for IG Reels video will resulting in an error or the video not loaded.