Tako - Text-to-Speech is Unavailable – Incident details

All systems operational

This is the status page for Tako. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please reach out to https://discord.gg/tako for faster issue escalation or via email at team@tako.id. Thank you!

Text-to-Speech is Unavailable

Resolved
Operational
Started 6 months agoLasted about 7 hours

Affected

Website

Partial outage from 3:27 AM to 3:38 AM, Degraded performance from 3:38 AM to 10:24 AM

Uptime

Partial outage from 3:27 AM to 3:38 AM, Degraded performance from 3:38 AM to 10:24 AM

Updates
  • Resolved
    Resolved

    The issue has been fixed from the third party provider.

  • Monitoring
    Monitoring

    The system should be fixed and running as of now, but not confirmed stable. We'll keep you updated.

  • Investigating
    Investigating

    Our third party provider for text-to-speech system is having downtime. We're not sure about the ETA of the system to recover. We'll keep you updated.