Tako - Website May Experiencing Degraded Performance – Incident details

All systems operational

This is the status page for Tako. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please reach out to https://discord.gg/tako for faster issue escalation or via email at team@tako.id. Thank you!

Website May Experiencing Degraded Performance

Resolved
Degraded performance
Started 7 months agoLasted about 2 hours

Affected

Website

Degraded performance from 8:32 PM to 10:05 PM

Uptime

Degraded performance from 8:32 PM to 10:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our server has experiencing slow down issue caused by external CDN, services are run normally but may experiences slow down in some part.